How to remove Outlook warning messages when using Email Enablement
and/or the RecFind Button.
Symptom
When using an "email enabled" function or you attempt to use the
RecFind Button in Microsoft Outlook, you receive a message such as:
Cause
The warning message is caused by the Microsoft Outlook security
features implemented in Outlook XP and 2003. By default, Microsoft
Outlook is installed in a locked-down state.
While the security features provide a higher level of protection,
they do limit certain functionality with Outlook. Restrictions include
limits to specific types of attachments, heightened default security
settings, and controlled access to the Outlook automation code.
Solution
Option 1: Outlook E-mail Security Administrative
Package
A network administrator can customize the Outlook security settings
to prevent these errors from occurring.
To enable custom security settings, workstations must be using
Outlook with Microsoft Exchange Server. You cannot modify the settings
if a client is using a local PST file for a mailbox, or if your
organization is using Outlook with a third-party e-mail service.
The tools required to alter the security settings are part of the
Microsoft Office Resource Kit. Information on the Office 2003 Resource
Kit can be found on Microsoft's web site. At the time of publishing this
FAQ, the URL is:
http://www.microsoft.com/downloads/details.aspx?FamilyID=15673dc4-2406-4946-aa02-8a8b0e0165b0&displaylang=en.
Using the Outlook Security Features Administrative Package, change
the following functions to be automatically approved:
- when sending items via Simple MAPI
- when accessing address information via
Outlook object model
- when executing Save As via Outlook object
model
If you don't use the Button and the warning messages occur when using
e-mail enabled functions, you can also alter RecFind's e-mail
enablement method from MAPI to SMTP. This option is available in
RecFind version 5's Configuration module located on the Admin Toolbar.
Option 2: Third-party Utilities
You may also
wish to use one of several third party utilities designed to
avoid this message. These utilities detect the message and
automatically clicks the Yes button. For an example of one
of these tools, please see
http://www.contextmagic.com/express-clickyes/.
» Back to FAQ index
|