2. When I start RecFind with SQL Server, I only get a white splash screen and nothing else happens. How can I fix this?
Symptom
User starts the RecFind application and the program does not load past the RecFind splash screen which remains white in color.
Cause
A previously logged on user did not log off correctly, was disconnected from the SQL Server or the machine was powered down prior to logging off.. This causes user lock entries in SQL tables to remain from the previous session. This prevents the user to log on to RecFind.
Solution
Ensure all RecFind users are logged out of RecFind. Start Query Analyzer on the MS SQL7 Server. Connect as 'sa'. Select the RecFind database. Open the lock7.sql file. This is located in the RecFind application directory. Execute the script.
Workaround
N/A.
Environment
MS SQL Server 7.0 RecFind v3.1.0b or above for MS SQL 7 Server.
Keywords
lock, sql, freeze, lock, splash.
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